Captivate Learner Interactions

Quick
Reference
Starting a Project Previewing Your Project
Selecting the Type of Project On th_e main toolbar at the top of the Wlndow, C!ICk the
In the Create New column. click the tvoe of proiect Preview arrow and then click to preview one slide, a
: yp proJ number of slides, or the entire project.
you want to create.
@,I -l 1nn -
e Flay Slide F3
Create New i Project =
— ) ) From this Slide F3
E] Software Simulation = )
I MextSslides F10
"IJ Blank Project »
In Web Browser F12
"IJ From Microzoft PowerPoint »
5] Image Slideshow » Creating Quiz Slides
5] Project Template » Adding a Quiz Slide to a Project
1| From Template » 1. Onthe Insert menu, click Question Slide.
ey _ 2. Click the check box beside the type of question,
Led =EETEERET FIEERE type the number of that type of question, and select
Graded or Survey.
3. Click OK.
Inserting a New Slide in a Captivate Project In the example below, you are inserting two multiple
On the Insert menu, click the type of slide you want to choice questions and one matching question.
add. finsert Questions
MUdlf’f prDjECt QUiZ At ﬁE [ Multiple Choice |2 | | Graded | v
| mew side shift+Ctrl+V > —
Blank Slide Shift+Ctrl+1 [ DrueFalse
Il PowerPcint Slide...  Shift+Cirl+P |§| Ol Fill-In-The-Blank [0
Il Question Slide. .. Shift+Ctrl+Q E [ short Answer -
| Recording Slide...  Cirl+alt+0
| mage siide. . Shift+Ctrl+5 M Matching 1 | [Groded [+]
Animation Slide...  Shift+Ctrl+N o | Llrotspot T
Master Slide Ctrl+alt+M O Ezmizes 3
! Standard Objects 3 [[] Rating Scale (Likert) [0
Flaceholder Objecks 2 [JRandom Question [0
Placeholder: Slides F Linked Question Pool:
slide Videa... Ctrl+Alt+y
Help... 0K | | Cancel
Image... Shift+Ctrl-+M
Animation. .. Shift+Ctrl+4
FLV or F4V File...  Shift+Ctrl+F
Text Animation Shift+Ctrl+x
Widget... Shift+Ctrl-+w
Slide Transition 4
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Changing Quiz Properties

L Click Quiz Properties. Creating a Captivate Project or Slide from

PowerPoint

2. Type the number of Answers.
3. Type the number of Points the question is worth. o To create a new project from a PowerPoint slide
4. Type the number of Attempts you want the learner deck, in the Create New column, click From
to have to answer the question. Microsoft PowerPoint.
5. Select other settings for the quiz question. « Toinsert aslide in a Captivate project from an
In the example below, the multiple choice question will existing PowerPoint slide, on the Insert menu,
have 3 answers, the answers will be shuffled, and the click PowerPoint slide.
learner will have two attempts to answer the question. _
SRR ourz prorerties (IS Standard Objects
Multiple Choice Captivate proyides a r_1umber of stanQard objects used to
N create learner interactions. You can insert a standard
w GENERAL object one of three ways:

e On the Insert menu, point to Standard Objects,

: ded | . . .
Type: e M and then click the object you want to insert.
szl M Shuffle Answers e Use the keyboard shortcut to insert an object.
Points: 10 o Click the Object Toolbar button corresponding

T Multmle Ansvrers to object you want to insert.

Numbering:| A}B)C)r > TextCaption  Shift-+Ctrl+C

Rollover Caption  Shift-+Cirl +R L"i‘
¥ _OFTIoNS Rollover Image. .. Shift+Ctrl+0 r‘@‘_}
Captions:[¥] Carrect [ Incomplete Highlight Box Shift-+Ctrl -+
[l Time Limit Click Box Shift+Ctrl -+ (3
LR Button Shift+Ctrl+8 &
Text Entry Box  Shift+Cirl+T
Buttons:[M Clear [ Back Rollover Siidelet  Shift+Ctrl+2 J
[ skip
Zoom Area Shift+Ctrl +E
w ACTION .
Mowse Shift+Ctrl+U £E
an Success:| Go to the next slide | -
Attempts: 2 [] Infinite EL
[] Retry Message '-ﬁ
Failure Le'.'els:| 1 | - | @;
Last Attempt:l Continue | * |

In this workshop, we are going to focus on five objects:
Text Caption

Highlight Box

Rollover Caption

Button

Click Box

kb REPORTING

CIASTD Crossroads Conference 2010 Captivate Quick Reference e 2
1st Class Solutions www.1stclass.com (317) 894-5088



R

Captivate Learner Interactions

Text Captions

Use a Text Caption to place text anywhere on the
slide.

1.

Insert a Text Caption (using the Insert menu,
Object Toolbar button, or Ctrl+Shift+C).

Highlight Boxes

Use a Highlight Box to emphasize an area of the slide.
For example, you might put a highlight box around an

area where you want the learner to click.
1. Inserta Highlight Box (using the Insert menu,

2. Type the caption text. Move or resize the box. Object Toolbar button, or Ctrl+Shift+L).
3. Right-click the caption for other options. 2. Move or resize the highlight box.
4. Click Properties to change caption background 3. Right-click the caption for other options.

color and arrow location (General), font 4. Click Properties to change the box border color
(Character), and/or formatting (Format). and width, fill color, timing of when the box
appears, and transition effects.

PROPERTIES

[I1 Text Caption PROPERTIES

Accessibility...

| [l Highlight Box

Item Name:l Text_Caption_1

M visible Item Name:l Highlight_Box_1 |
Style:| [Default Caption Style] | =] ] Visible
Style:| +[Default Blue Highlight Box Style] | = |
V] Set as the default style
w GEMERAL =] ] Set as the default style
Caption type:|  HaloBlue v = [4]
CallnutT}'pe:L ” ” || ” | Fi||:|:| Stn:uke:.
Capt [ Fill Quter Area
— i &
Family:| Myriad Pro [x] w TIMING o~
5ty|e:| Regular | 7| Display For:| specific time | = |§_sec
Size: 20 pt Appear After: [} sec
Format: w TRANSITION
':':"D". Highlight:z Effect:| Mo Transition | =
w FORMAT In: - sec Out: - sec
Align: E'E]E' w AUDIO fad
Indentation: Fade In: [ sec Fade Qut: 0 sec
Numbering:| None [ 7|
Line Spacing: 1 ™1 w POSITION & SIZE i~
X407 ¥ 137
Insert:
L Wi3ll H: 103
o M Constrain proportions
Hint: Set all of the properties you want for one caption. .

Then copy and paste that caption to other slides in the
project. All you have to change is the text.
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Rollover Captions

Click Boxes

Use a Rollover Caption to create a learner interaction
where the learner points to an area of the slide and pop-
up text appears.

1. Insert a Rollover Caption (using the Insert menu,
Object Toolbar button, or Ctrl+Shift+R).

Result: Two objects appear — a Rollover Area and
a Rollover Caption.

2. Move and/or resize the Rollover Area box to the
location to which you want the learner to point.

3. Click Properties to change the box border color
and width, fill color, timing of when the box
appears, and transition effects. Note: These are the
same properties as the Highlight Box properties.

4. In the Rollover Caption box, type the pop-up text
you want to appear.

5. Click Properties to change caption background
color and arrow location (General), font
(Character), and/or formatting (Format). Note:
These are the same properties as the Text Caption
properties.

Hint: Do you want another rollover in your slide or
project? If so, Copy and Paste the objects you’ve just
formatted. Then move and resize the pasted Rollover
Area to the new location. Move and resize the pasted
Rollover Caption to the new location and type the pop-
up text.

Buttons

Use a Button to perform an action when the learner

clicks the button.

1. Insert a Button (using the Insert menu, Object
Toolbar button, or Ctrl+Shift+B).

2. Move and/or resize the Button to the location to
which you want the learner to click.

3. Click Properties to change the Button caption,
font, and action to take when the learner clicks the
button.

Use a Click Box to create a click, double-click, right-

click, or keyboard shortcut learner interaction.

1. Inserta Click Box (using the Insert menu, Object
Toolbar button, or Ctrl+Shift+K).

Result: Four objects appear — a Click Box, Success
Caption, Failure Caption, and a Hint Caption.

2. Move and/or resize the Click Box to the location to

which you want the learner to click, double-click,

right-click, or press a keyboard shortcut.

Click Properties.

4. Inthe Action area, click the On Action arrow and
then click the action you want to happen if the
learner performs the correct action. The most
common action is to go to the next slide in the
project.

5. Is the learner supposed to press a keyboard
shortcut? If so, in the Action area, click the
Shortcut box and then press the keyboard shortcut.

6. Inthe Options area, turn on or off Captions. If you
are using a Text Caption, you probably do not
need the Success, Failure, or Hint captions.

7. Inthe Options area, use the check boxes if you
want the learner to double-click or right-click.

PROPERTIES | LIBRARY Em M| ~=
Accessibility...

Item Nam e:l Click_Box_1 |

w

ik Click Box

[ visible
w ACTION
an Success:| Go to the next slide v
Attempts: [ Infinite
Last Attempt:
Shortcut:| |
¥ OPTIONS o

Captions: [] Success [ Failure

I Hint
Others:

B show Hand Cursor Over Hit Area
[] Double-click
[] Disable Click Sound
[ Pause project until user dlicks
[ right-click

TIMING
REPORTING
AUDIO

POSITION & SIZE

o | (o (o
1\1“:‘:}
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Recording a Software Simulation

Before You Begin

Before you capture a software simulation, rehearse the
steps you want to capture.

Starting a Software Simulation

1. Inthe Create New section of the Captivate main,
click Software Simulation.

2. Select the Size and Recording Type.

Size:::Screen Area::800 X 600

(®) Screen Area () Application

Select the window to record v
Set Capture Area to
(*) Custom Size () Full Screen
[ Boox 500 | »] [ customize

Recording Type::Automatic::No Panning::No Narration

(@) Automatic () Full Motion ) Manual
[JDemoc []Assessment [ ] Training [¥] Custom

Panning: | MNo Panning | v|
Audio: | Mo Marration | '|

3. Click Settings.
Result: The Preferences window opens.
4. Use Preferences to select capture settings.

Category Recording: Modes

¥ Global
General Settings Mode Training Smulation | v
Defaults

w Recording

Captions:
Settings (o [] Add Text Captions

onvert Tooltips to Rollover Captions
FMR [ Convert Tooltips to Rollover Capti
Keys
Modes
Defaults

Mouse:
[] show Mouse Location and Movement

[[] Add Highlight Boxes on Click

Click Boxes:
‘; [] Add Click Boxes on Mouse Click

Text Entry Boxes:
] Automatically Add Text Entry Boxes for Text Fields

Styles Preview

Restore Defaults

Helpu ok | | Cancel

Changing the Recording Area Location
A red rectangle indicates the recording area. Either
move the window you want to capture within the
rectangle or move the rectangle to the window you
want to capture.
Recording Keys
Use the following keys when recording a simulation:
e End - to stop the recording
o Pause — to pause the recording
e Print Screen — to add the current screen shot to
the project
Starting the Recording
Click the Record button.

Stopping the Recording

Press the End key on your keyboard to stop the
recording.

Removing Slides

In the Filmstrip area, click a slide you want to remove
and then press the Delete key. Or, right-click a slide to
apply other slide options.

Recording Additional Slides

Click the Record button. Select the slide after
which the recorded slides must be inserted.

Completing the Simulation

Add Text Captions, Highlight Boxes, and Click Boxes
to complete the simulation.

Setting the Player Buttons (Skin Editor)

On the Project menu, click Skin Editor. Select the
location and specific player buttons you want available
for the learner to use when playing the simulation.
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Testing and Publishing

Testing
1. Save the file.
2. To test the project, do either of the following:

o To test the project in Captivate from the start,
press F4.

e To test the project in Captivate from the
currently selected slide, press F8.

o To test the project in Internet Explorer, press
F12.

Test the project by walking through the procedure.

Verify that click boxes work properly and that

captions appear. Revise as needed.

If testing in Captivate, do either of the following:

o Click Edit to revise the current slide.

e Click Close Preview when done.

Publishing to a Flash File

1.
2.

3.

o

Save the Captivate file.

Click Publish.

Result: The Publish window opens.

Verify that Flash (SWF) is selected on the left side
of the window.

@

Flash {SWF)

In the Project Title box, type a name for the file.
Follow your project naming conventions.

Click Browse and select a location for the file.
Review/revise the following settings.

Field Setting
Publish to new | Clear the check box, unless
folder your project guidelines

instruct you to place each
file in a separate folder.
Export HTML | Select the check box

Flash Player 8 or current version used by
Version your organization.
Click Publish.

When the message appears stating that publishing is
complete, click Close.
Open the HTML file that you published.

. Test the file to ensure that it published correctly and

to the correct location.
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